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INTRODUCTION 

Disclaimer: The work presented here is not 
associated with Google� or GoogleEarth� 
in any way.   

 
Since its release in the summer of 2005, Google Earth has provided an uncomplicated 
means of combining satellite imagery with geological and geographic information in 
dramatic fashion. While satellite visualization tends to grab the student's attention, it 
remains necessary to integrate these techniques into lessons that include inquiry-based 
learning activities.   
 
Topics that can be studied with the aid of Google Earth include, but aren�t limited to: 
 
 Glacial vs. stream valleys  
 Glacial landforms  
 Landscape regions of NY  
 Shoreline processes such as wave 

refraction, long shore drift and 
associated landforms 

 Igneous processes such as volcanoes 
and flows  

 Impact craters and suspected impact 
craters  

 Plate tectonics  

 Erosion systems and cycles  
 Fluvial processes - erosion and 

deposition  
 Structural Geology  
 Time of day and angle of insolation 

from shadows of tall objects 
 Topographic maps 
 Planetary features 
 Ocean currents 
 Atmospheric circulation patterns 

 
This manual is designed to provide a description of how to use the program for all ability 
levels, from absolute novice to seasoned �expert�.  New techniques and methods are 

continuously being developed or identified.  Therefore, this work is as complete as it can 
be at the time of its writing.  Addition sections may be added at later dates.   
 
This manual is not intended to provide specific examples of inquiry-based Google Earth 
activities.  Rather, it is designed to provide the user with the skills necessary to apply this 
powerful program in such a way that they will see for themselves how to include Google 
Earth into their own classrooms.   
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GETTING AND INSTALLING GOOGLE EARTH 

Google Earth can be downloaded from the internet site: http://earth.google.com.  
There is a free version as well as paid versions.  The pay versions provide the user 
with more features and function, including the ability to upload GPS data directly 
into the program.  This manual will focus on the features that are included and can 
be used with the free version.  
 
To install the program, visit the web address above and follow their directions.   

 
GOOGLE EARTH CONTROLS 

After installing and opening Google Earth, the initial screen will appear as it does 
below. 
 

 
 
The Google Earth program displays five separate frames.  The main frame 
displays the Earth, which can be manipulated in numerous ways.  The Navigation 
frame at the bottom of the screen can be used to control the view of the Earth.  
The Search, Places, and Layers frames are located on the left side of the screen.   

http://earth.google.com
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SEARCH 

The search frame can be used to find locations.  The search can be done by 
entering a specific street address, a zip code, or longitude/latitude coordinates.  A 
place location that is NOT as street address can not be searched.  For example, a 
search for �Mt. St. Helens� may result in a list of locations that have nothing to do 

with the volcano in Washington State.   
 
It is also possible to search for business addresses and to get driving directions by 
using the appropriate search options.   

 
PLACES 

Files opened into Google Earth will be displayed here.  The �Sightseeing� folder is 
opened by default when Google Earth is started.  This folder contains several 
placemarks which can be activated or deactivated by using the check-box next to 
the location.  Locations can be visited individually by double-clicking on the 
place name.  An automated tour of the locations in the �Sightseeing� folder can be 
viewed by pressing the play button at the bottom of the Places frame.  The Stop 
and Pause buttons work as they should.  The development of Tours will be 
discussed in a later section.   
 
Multiple files can be open at the same time.  Each will appear as a new sub-folder 
in the places frame.   

 
LAYERS 

Google Earth comes with a list of standard layers that can be activated by clicking 
the adjacent check-box.  Most layers are obvious and self-explanatory.  The 
�community� layers contain locations and information that have been posted by 

individuals in the extended Google Earth community.  Some are more useful than 
others.   
 
New layers are constantly being developed and can be downloaded from a variety 
of websites.  When these layers are opened in Google Earth, they appear as 
locations in the Places frame rather than the Layers frame.  They can be activated 
or deactivated through the checkbox next to each file.   
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NAVIGATION 

The view of the Earth can be manipulated to display any position on Earth�s 
surface from a wide variety of altitudes and angles.  There are several ways to 
control the view: using the mouse, the keyboard, or the navigation frame at the 
bottom of the program.   

 Mouse (PC with a wheel) Controls 

 
Function Mouse Control  
Move the view up/down and 
right/left 

Hold left button, move mouse 
up/down, right/left 

Zoom in Hold right button, move mouse 
down 

Zoom out Hold right button, move mouse 
up 

View at a more direct angle Hold wheel/middle button, 
move mouse up 

View at a less direct angle Hold wheel/middle button, 
move mouse down 

Rotate view clockwise Hold wheel/middle button, 
move mouse right across the 
top of the screen 

Rotate view counterclockwise  Hold wheel/middle button, 
move mouse left across the 
bottom of the screen 

 
 Keyboard controls 

 
Function Keyboard Command 

1 
Keyboard 
Command 2 

Move the view 
up/down and 
right/left 

Arrow keys  

Zoom in + (plus key) Ctrl and up arrow 
Zoom out - (minus key) Ctrl and down 

arrow 
View at a more direct 
angle 

Page Up Shift and up arrow 

View at a less direct 
angle 

Page Down Shift and down 
arrow 

Rotate view 
clockwise 

Shift and left arrow  

Rotate view 
counterclockwise  

Shift and right arrow  
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 Navigation Frame 

 
The lower frame of the Google Earth window (detail below) can be used to 
navigate around the Earth.  The frame has been broken into different zones 
labeled A - K.   

 

 
 

Zone Function 
A Activates common layers 
B Moves the image in the direction pressed 
C Rotates the image counterclockwise 
D Rotates the image clockwise 
E Zooms in and out.  Use either the buttons 

or the bar. 
F Changes the angle of the view (buttons or 

the bar).  Up is more direct, down is less 
direct. 

G Resets the image so north is to the top of 
the screen 

H Resets the tilt to 90° 
I Adds a placemark 
J Prints the image 
K Emails the image 
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OPENING FILES 

Google Earth files can be opened the same way that any other application would open 
files.   
 

1. Start the Google Earth Program 
2. Select File > Open.   
3. Choose the appropriate file and press OK. 
 

Google Earth files will be opened into the Places frame where they can be activated 
or deactivated by using the checkbox next to each placemark or layer.   

 
FILE TYPES 

Two basic Google Earth file types exist.   
 
KML � The KML file is a "flat" file or text based file composed of Tags similar to 
XML or HTML. 
 
KMZ � KMZ files are KML files that have been zipped up along with their related 
files, such as image overlays. This means that you can share image overlays and 
custom icons without having to publish the files on an external web server or mail 
them as an attachment with the KML. 

 
GOOGLE EARTH SETTINGS  

Google Earth settings can be controlled to enhance the area of detail, vertical 
exaggeration, tour speeds, etc.  

Access the settings by selecting Tools > Options to open the Options window.   
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The View tab allows the user to control many features including:  

 

 The Detail Area controls how much of the screen is displayed in detail.  A 
smaller area of detail allows for faster navigation and image rasterizing. 

 The Compass option (under Rendering) toggles on or off the compass. 

 The Atmosphere option (under Rendering) toggles on or off the atmosphere.  
The checked option displays the Earth during day and objects in the distance 
are viewed through a �haze�. The unchecked option simulates the Earth on a 

clear night without the distance �haze�.  

 Elevation Exaggeration (under Rendering) allows vertical exaggeration to be 
increased or decreased.  A setting of 1 displays the Earth�s topography 

without exaggeration.  Values between 1 and 3 can be entered. 

 Lat/Lon and Elevation (under Rendering) controls the details of the units 
displayed in Google Earth.   
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GOOGLE EARTH TOURS 

Tours are an effective way to automate a fly-by of Earth�s geographic and 

geologic features.  When properly constructed, they can act as an introduction to 
new content, as a supplement to developed labs or activities, or as part of a stand-
alone technology-driven application.   

 

DEVELOPING THE TOUR 

Consider developing a list (mentally or written) of the desired locations for the 
tour.  The following example creates a tour beginning with Marjum Canyon in the 
House Range of western Utah. Each stop will be assigned a unique placemark.  
The entire tour will be stored in a folder. 

a. Marjum Canyon 

b. Dome Canyon 

c. Wildhorse Canyon 

d. Notch Peak 

 
CREATE THE TOUR FOLDER 

In Google Earth, create a new folder for all the tour stops by selecting  
Add > Folder. 
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The folder being created will contain the each stop or placemark of the tour.  Enter a 
name for the tour folder (ex. House Range).  Press OK. 

 
 

ADD PLACEMARKS 

Set the image in the main frame to display Earth�s features for the first stop of the 
tour.  Consider the altitude, angle, and direction of the view.  The orientation of 
the image will be stored along with the location.   

 

Create a new placemark by 

Selecting the Add > Placemark 

 

or by clicking on the blue Add Placemark icon ( ) in the Navigation 
Frame at the bottom of the screen.   



Google Earth for Earth Science 

ejf,2006 10 

Either option will insert a yellow placemark ( ) and open a New Placemark 
window.   

 

The placemark can be moved out of the middle of the view now.  The saved view 
does not depend on the exact position of the placemark.   

 

 

The yellow placemark indicator ( ) 
can be changed by pressing the icon in 
the top right of the New Placemark 
window.  A selection of indicators 
(right) will become available.  Choose 
the desired icon.   
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Enter a name for the first stop on the tour in the New Placemark window (ex. 
Marjum Canyon).  Be sure it is being added into the newly created folder.  Additional 
information about the placemark can be added in the Description window.  (For more 
information, refer to the �Hyperlinks for Tour Stops or Overlay Images� section near 
the end of this manual) 

 

Press OK and the placemark will be added to the tour folder in the Places Frame. 

 
Repeat these steps for each additional placemark.   
 
 

 

Each successive placemark will be added to 
the selected folder in the Places Frame on the 
left side of the screen.   

Tours play in order from the top down.  
Adding placemarks in a logical sequence may 
creates a �backwards� tour.  Notice that the 
first location added (Marjum Canyon) is 
apparently the last stop on this tour.  The tour 
stops can be rearranged by clicking and 
dragging each stop into its appropriate 
position in the tour list.   

Hint: numbering the stops will help during the 
re-ordering process.   

 



Google Earth for Earth Science 

ejf,2006 12 

SAVING THE TOUR 

Be sure that all the stops are arranged in the appropriate order within the Places 
Frame - the first stop will be at the top and the last stop will be at the bottom.  Be 
sure that the tour folder and each stop are all �checked�. 

 

Right click on tour folder and select Save As� 

 

 

A Save file� window will open.  Name the file something reasonable and save it 
in a sensible location.  The file extension will be *.kmz or *.kml.  Either file type 
will work.   

 



Google Earth for Earth Science 

ejf,2006 13 

VIEWING TOURS IN GOOGLE EARTH  

Select the tour to be viewed.  Be sure each 
location is �checked�.  Press the play button at 
the bottom of the Places Frame to start your 
tour.   

 To view a tour in Full Screen mode:  

Be sure each location to be viewed is 
selected 

Press F11 to expand Google Earth into 
full screen mode. 

Press F10 to begin the tour. 
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TOUR CONTROLS  

Tour controls can be accessed by selecting Tools > Options and choosing the 
Control tab. 

 

 The Speed setting controls how quickly the view changes from one stop to the 
next. 

 Tour Pause controls the pause at each stop. 

 Play Tour controls the number of times the tour is repeated. 

 By selecting the Advanced option, additional settings can be accessed such as the 
fly-speed between stops (fly speed) and the overall tour speed.  

 

Press OK when finished. 
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THE IMAGE OVERLAY FEATURE 

The image overlay feature of Google Earth is a slightly more advanced, and 
therefore, more powerful use of the Google Earth program.  This feature allows 
any digital image, such as a topographic map or an aerial photograph, to be 
�draped� on the surface of the Earth and works in such a way that the topographic 
elevation under the image remains in place.   
 

CREATE/GET YOUR IMAGE OVERLAY 

Pick the subject area.  For the purposes of these directions, an overlay of a 
topographic map will be used.   
 
The image used for the 
overlay must be saved 
as a .jpg, .bmp, or some 
other compatible digital 
image.   
 
The image to the right 
is a screen capture from 
www.topozone.com.  
The image is a 
topographic map of the 
Mud Pond region of 
Wayne County, NY 
which is known for its 
extensive drumlin field.   
 
Right-click on the 
image and select save 
as� to capture the 
image.  Save the image 
in a sensible location.   
 
Overlay images can also be scanned from existing maps or images, which can 
then be used exactly as an image obtained from the internet. 
 

http://www.topozone.com


Google Earth for Earth Science 

ejf,2006 16 

INSERT YOUR IMAGE OVERLAY 

In Google Earth, create a new folder for the Overlay Image and any associated 
information by selecting Add > Folder. 

 

 
 
This will open a New Folder window that will store the overlay image and any 
additional associated tour stops.  Name the folder (ex. Drumlins).   
Press OK. 
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Set the view in the main Google Earth window to match approximately the size and 
orientation of the map or image file you saved earlier. 
 
Insert the digital overlay image by selecting Add > Image Overlay.   
 

 
 

 
 
Give the overlay image an 
appropriate name (ex. Mud 
Pond).  
 
Select the digital image you 
saved through the Browse 
button.  
 
 
Be sure the image is being 
created in the correct folder 
(Drumlins). 
 
 
Press OK.   
 
The digital image will now be 
draped across the surface of 
Google Earth. 
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EDIT YOUR OVERLAY IMAGE 

Your image will most likely NOT be oriented or sized exactly as it should be.  It 
will, therefore, be necessary to edit or skew its size so that it matches exactly with 
Google Earth.  (If you know the exact latitude and longitude of all four sides of 
your image, please skip the �Easy� Image Overlay Edit section below.  This is 
rare.) 

 
In the Places menu on the left side of the screen, 
right-click on the image layer and select Edit�.  

 
This will open an Edit Image Overlay window 
and will place:  

a) green markers at each corner of your 
overlay image 

b) a green cross in the center of the image 
c) a peculiar green diamond in the middle of 

the left side of your image 
 

Each of these can be respectively used to  
resize, move, and rotate the image on the  
Google Earth screen. 

 
 
Using landmarks from both the overlay image and Google Earth begin to resize the 
overlay image.  It is often easiest to 
activate the roads layer 

( ) which can serve as 
landmarks.  Resizing the image 
requires patience and some 
practice.  Begin resizing in one 
corner of the image, and work in a 
sequential manner around the 
image.   

 
Once all the landmarks are lined 
up, press OK in the Edit window.   

 
The image should now be oriented 
and draped in exactly the right 
location on Google Earth.   

Alignment has been achieved 
when landmarks in all four 
corners are match as they do 
in the top left corner of this 
image.   
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 �Easy� Image Overlay Edit 

If the exact longitude and latitude of 
each side of the image overlay are 
known, they can be entered directly into 
the Advanced section of the Edit Image 
Overlay window.   
 
In the Places menu on the left side of the 
screen, right-click on the image layer 
and select Edit�.  
 
Activate the Advanced options by 
checking the box next to Advanced.   
 
Select the Location tab. 
 
Enter the specific coordinates for each 
side of the overlay image. 
 

 
 
Press OK when finished.  The image should now be positioned in the correct 
location.   
 
Some minor adjustment of the overlay image may still be necessary. 
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ADD PLACEMARKS TO YOUR OVERLAY IMAGE 

The image can now be manipulated and have placemarks added at-will.  Any new 
placemarks should be added to the folder containing the image overlay (ex. 
Drumlins)  
 
See the earlier Creating Google Earth Tours section for details.   
 

 
 
HYPERLINKS FOR TOUR STOPS OR OVERLAY IMAGES 

Adding hyperlinks to the image overlay or a tour stop allows additional web-
based information to be readily available.   
 
Right-click on the Placemark or Image overlay and select Edit�to open the Edit 
Placemark window.   
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A description of the site as well as hyperlinks to outside websites can be added to 
the description of the placemark.   
 
Hyperlinks can be added by cutting and pasting the IP Address (http://www......) 
in the description.   

 
 
A smoother way to incorporate hyperlinks into the description requires the use of 
HTML code.   
 
To turn a word or description in a sentence into a hyperlink, the following HTML 
code must be used in the Placemark Description: 
 

<A HREF="link URL">Link Description</A> 
 
All characters must be entered.  The link URL must be replaced with the 
appropriate http://www....  The Link Description will be replaced with the word or 
phrase that will act as the link.   
 

http://www....
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 Hyperlink Example 

 
The following example can be entered to link the definition of a drumlin to the word 
drumlin:  
 
The <A HREF=�http://geology.e.dictionarypage.info/drumlin/�> 
Drumlin</A> field near Mud Pond in Wayne County, NY is one of the 
finest examples of these glacial deposits in NY State.   
 
 
When the placemark is then 
visited and selected, this sentence 
will appear in a bubble with the 
hyperlink activated.   
 
When the hyperlink is clicked, an 
external web-browser window 
will appear and be directed to the 
specified link.   
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SAVE YOUR OVERLAY IMAGE 

When saving a folder that contains an image overlay and additional placemarks, a 
.kmz file will be created. 
 
Right-click on the folder containing the overlay and placemarks and select Save 
As�.   

 
 
This will open a new Save File� window.  
 
Name your file something appropriate, save it in a reasonable location, select 
.kmz as the file type, and press Save.   
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SUMMARY 

Google Earth provides unique opportunity and perspective for students to visualize the 
world, especially for locations that students are unlikely to visit.  The ability to easily 
manipulate the program to yield content-specific information makes the application 
useful to all Earth Science classrooms.  The information contained in this manual will 
hopefully provide educators with the ability to utilize the Google Earth program in a 
variety of methods in their own classrooms.   
 
Additional information and examples of technology-driven activities can be found at the 
following websites: 
 
http://www.eastchester.k12.ny.us/schools/hs/teachers/fermann/GE.htm  
and http://www.bedford.k12.ny.us/flhs/science/geoscience/GEs/default.html. 
 

http://www.eastchester.k12.ny.us/schools/hs/teachers/fermann/GE.htm
http://www.bedford.k12.ny.us/flhs/science/geoscience/GEs/default.html

